2017年10月31日

さくらサーバでHTTPS

ここはさくらインターネットを使用しておりますが、
最近になってLet's Encryptが使用できるようになったみたいなので
早速入れております。

Let's Encryptは今はワイルドカードには対応していないので、
ここではsys-ni.comだけ使えるようになっているみたいです。

こちらを見ると、2018年1月に対応らしいですよ
posted by N-Ikku at 01:00| Comment(0) | TrackBack(0) | 保守
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

※ブログオーナーが承認したコメントのみ表示されます。
この記事へのトラックバックURL
http://blog.sakura.ne.jp/tb/186065471
※ブログオーナーが承認したトラックバックのみ表示されます。

この記事へのトラックバック